워드프레스 아바다 테마 게시판 게시판 아바다 테마를 설치하고 초기 화면에서 에러가 뜨네요

현 게시판을 읽기전용으로 전환합니다

질문/정보쓰기는 새로운 게시판으로 옮깁니다.

워드프레스 정보 공유를 더 넓은곳에서 할 수 있게 됩니다.

0 답변 글타래를 보이고 있습니다
  • 글쓴이
    • whenssoo
      참가자
      포스트 글 수: 2

      에러

      @end 가 필요합니다 라는 메세지인데요

      어떻게 해결해야 하는지 궁금합니다

    • 익명
      비활성
      포스트 글 수: 74

      혹시 아바다 테마 3.4.2 인가요?
      avada테마 폴더내의 header.php 파일 306번째 줄에보면
      @*/ 가 나옵니다. 그앞에 @end 를 붙여 주세요.

       /*@cc_on
              @if (@_jscript_version == 10)
                  document.write('<style type="text/css">.avada-select-parent .avada-select-arrow,.select-arrow{height:33px;<?php if($data['form_bg_color']): ?>background-color:<?php echo $data['form_bg_color']; ?> !important;<?php endif; ?>}.search input{padding-left:5px;}header .tagline{margin-top:3px !important;}.star-rating span:before {letter-spacing: 0;}.avada-select-parent .avada-select-arrow,.gravity-select-parent .select-arrow,.wpcf7-select-parent .select-arrow,.select-arrow{background: #fff;}.star-rating{width: 5.2em!important;}.star-rating span:before {letter-spacing: 0.1em!important;}</style>');
              @end
          @*/
      
      

      이렇게요

      귀찮으시면 최신버전인 3.4.3로 업그레이드 하세요

0 답변 글타래를 보이고 있습니다
  • 게시판 ‘게시판’가 새 게시글과 답변으로 마감했습니다.